Parts Join/Renew Mail Us Home Officials Events Gallery Magazine Links Regalia

Another Sample Article from the Sept - Oct 2013 MASCOT

ASK ASCO

Dear Aunty.  I have an electrical problem on my 4AB Roadster, as there seems to be a continuous drain on the battery, which goes flat even on a long run.  Having previously changed the ignition switch, then the ammeter, to no effect, my garage man checked the dynamo, cleaned the commutator and renewed the brushes, whereafter it was charging at a steady 10 amps.  He thought this was too high, so set it down to about 4 amps.  Now, with a fully charged battery, there is no charge indicated at first, but after a while it goes up to the 4 amps, but still the battery goes flat.  I would therefore be grateful if you could advise me as to where the problem might be.

Bob.

*         *         *         *         *         *         *         *         *         *         *         *         *         *

Dear Bob.  I think the problem is probably due to your garage man using the ammeter to set up your voltage regulator.  What I think he has done is reduce the dynamo output to something not much more than 12 volts, which would explain why no charge is shown with with a fully charged battery, but up to 4 amps as the battery runs down, by which time it is virtually flat.  

The voltage regulator can only be properly set using a voltmeter, so, to get things sorted, first check that the dynamo belt is correctly tensioned, then set your voltmeter or Avometer to a scale covering 0-20 Volts DC.  Remove the control box cover and either: 1 - remove the wires from the A and A1 terminals and join them together, or 2 - make sure everything electrical is turned off, then place a piece of card between the cut-out contacts.  Connect the voltmeter across the D and E terminals of the control box, then start the engine.  

Gradually increase the revs until the voltmeter needle flicks, then steadies. The reading should be 15.7 - 16.2 volts.  If outside these limits, slacken the locknut (where fitted - some are ‘locked’ by a spring), then turn the regulator adjusting screw clockwise to increase the reading, or anti-clockwise to  reduce it.  Turn the screw only a small amount at a time and retighten the locknut, repeating the operation until the correct reading is obtained.  If the ambient temperature is above 20 deg C, aim towards the lower limit, or for ambients below 20 deg C, the higher.



Switch off the engine, remake the connections or remove the card from the cut-out contacts, then restart the engine and check that the ammeter shows a charge - this should be high at first,  reducing to 1 or 2 amps as the battery becomes fully charged.Whilst you have the cover off it would also be a good idea to check the cut-out setting.  


Reconnect the voltmeter across the D and E terminals, then slowly increase the engine revs until the points are seen to close and note the voltage reading. This should be 12.7 - 13.3 volts.  If outside these limits, turn the cut-out adjusting screw as for the regulator until a correct reading is obtained.

The above adjustments should be made as quickly as possible to avoid the heating effect of the current flow affecting the readings.

Best wishes, Aunty.

To go to yet another sample article, CLICK HERE